Search Function

Matthew, I clicked on photographs. Once they loaded I clicked on search entered the words "Richmond Range". The search pulled up 2 pages of articles. Clicking on any one of the articles resulted in a message "Sorry, I cannot find this page". I checked 7 - 8 articles on first page all produced the same result. Search from forum page on same produces same result.

same problem for me any of the tracks i try to look at gets the same message

Same thing here too

Thanks. This appears to be resolved. Apparently the routing didn't restart properly last night. I will add a watch for this.

Working well now. Thank you Matthew.

Ummm, not quite. Links from some search results (eg Cobb hut photo # 16442) result in a "Complex object types cannot be converted to simple values" error.

Photos I could access a few minutes ago now result in the same error. Maybe just a re-index in progress?

Sorry should be working now.

Sign in to comment on this thread.

Search the forums

Forum This website
Started by FrankB
On 7 September 2017
Replies 7
Permanent link

Formatting your posts

The forums support MarkDown syntax. Following is a quick reference.

Type this... To get this...
Italic *Italic text* *Italic text*
Bold **Bold text** **Bold text**
Quoted text > Quoted text > Quoted text
Emojis :smile: :+1: :astonished: :heart: :smile: :+1:
:astonished: :heart:
Lists - item 1
- item 2
- item 3
- item 1 - item 2 - item 3
Links https://tramper.nz https://tramper.nz
Images ![](URL/of/image) ![](/whio/image/icons/ic_photo_black_48dp_2x.png)
Mentions @username @username

Find more emojiLearn about MarkDown