Edit hut failing

Edit hut failing with error: === I don't understand this location: "NZTM2000 E1210740, N4932060". === These are the existing coordinates from the previous version of the hut and have not been changed by the edit.
Kia ora sorry about the delayed reply. Was it Becketts Hut? I just tried editing and it worked for me. Does it work for you now?
Ok. PFM! Working fine now.

Sign in to comment on this thread.

Search the forums

Forum This website
Started by madpom
On 16 November 2020
Replies 2
Permanent link

Formatting your posts

The forums support MarkDown syntax. Following is a quick reference.

Type this... To get this...
Italic *Italic text* *Italic text*
Bold **Bold text** **Bold text**
Quoted text > Quoted text > Quoted text
Emojis :smile: :+1: :astonished: :heart: :smile: :+1:
:astonished: :heart:
Lists - item 1
- item 2
- item 3
- item 1 - item 2 - item 3
Links https://tramper.nz https://tramper.nz
Images ![](URL/of/image)

Mentions @username @username

Find more emojiLearn about MarkDown