This website

51–75 of 275

I give up! I managed to fiddle around and get a dropbox link ending in jpg which works perfectly in Firefox and Safari but does not even display in this forum. This is it:- https://www.dropbox.com/s/fsnkaa5rumv8uuz/9.jpg And as ...
1 2 3
Tried twice to post a comment on an article written by a member but it came back with undefined undefined undefined... Is anyone else having this problem?
it's an IQ test... sorry, you didnt pass ;) click the menu button, top right then click contribute and click photograph and follow your nose from there
Thanks for your ideas! Most of what you suggest is on the feature backlog, but it takes time. There are a bunch of chamges due out soon. You should be able to delete photos...can't you?
Sure, I'll sort that out this evening.
No but thanks I'll check it out.
I'm fine with it if it's done on a voluntary basis. Those that are prepared to share their usual location could list it in their profile details. I think many posters already have an idea ...
1 2 3
Ah, OK thanks :-)
"And never again" I better not offer you that Stanley knife
1 2 3
Agree with all of the above. You do a great job Matt, most forums have multiple mods so doing it alone is no small task. The mod indicators are a great idea.
A further update for you: hotkeys have been updated. See an overview by pressing: Shift + / Changes include: * New keys for viewing items. * New "r" key to reply in a forum. * "g p" now goes ...
Thanks, got it!:)
Please note that internal messaging is throwing an error. Your messages are getting through. I'll fix ASAP.
Yo 1strider ! You switched on to this ?.
2 3 4 5 6
Hi, I'll follow up on those visual issues. I did note a couple things that need to be sorted. There are a lot of resources here and making them findable is a priority, in particular ...
Page for Kay Creek Hut seems broken... http://tramper.nz/1681/kay-creek-hut/
Perhaps a dedicated photos button the same as the forums button
Thanks for the link,1stride;,looks like most who go through before mid February,carry at least an iceaxe.DOC Arthurs Pass echo that advice but don`t have any reports from trampers at present. This is for another party ...
Bugfixes deployed today: 1) Can't select text. This was caused by the swipe control for opening the menu. I have disabled swiping open, but you can still swipe closed. Swipe open was also causing some issues ...
Just a progress report on this. Done: * Email notifications * More obvious mail icon * Touch-friendly profile menu * Various menu usability tweaks Not done: * messages losing formatting Nothing is online yet as it needs testing.
1 2
Hey nor they are. I'll get that fixed. Thanks.
Great post and idea. Tramping 101 should be pretty straight forward with existing articles and website links.
Hi @matthew. I've just posted a comment in the thread at tramper.nz/?box=Topic&view=topic&id=8425&offset=31 (page 4, third comment down), and the website cut off my comment. I think it's because I had a less-than sign immediately before ...
As in "Bag this on hutbagger"
Another one for your list Matthew. Merge seems to be broken. Tried to merge hut 9008 into 2070 which are the same place. But just got: The PATHS parameter to the createVersion function is required but ...
51–75 of 275

Search the forums

This website Announcements, new features, ideas, changes, and issues.
Topics 275
Posts 2,176
Top contributors
Permanent link