Search Function

  • Matthew, I clicked on photographs. Once they loaded I clicked on search entered the words "Richmond Range". The search pulled up 2 pages of articles. Clicking on any one of the articles resulted in a message "Sorry, I cannot find this page". I checked 7 - 8 articles on first page all produced the same result. Search from forum page on same produces same result.
  • same problem for me any of the tracks i try to look at gets the same message
  • Same thing here too
  • Thanks. This appears to be resolved. Apparently the routing didn't restart properly last night. I will add a watch for this.
  • Working well now. Thank you Matthew.
  • Ummm, not quite. Links from some search results (eg Cobb hut photo # 16442) result in a "Complex object types cannot be converted to simple values" error.
  • Photos I could access a few minutes ago now result in the same error. Maybe just a re-index in progress?
  • Sorry should be working now.
If this post breaches forum rules, please flag it for review.
Forum This website
Started by FrankB
On 7 September 2017
Replies 7
Permanent link